1. Continuando a navigare su Inforge acconsenti implicitamente all'uso dei cookies. Scopri di più.
  2. Il nuovo Teamspeak è online! Clicca qui per maggiori informazioni.
  3. Scopri i metodi di guadagno di Inforge e inizia subito a monetizzare!

[PROBLEMA] No Audio e Qualità video Dazzle DVC100

Discussione in 'Fuori Tema' iniziata da Homer Simpson, 15 Dicembre 2010.

  1. Homer Simpson

    Homer Simpson Utente Silver
    Utente Silver

    :
    21 Agosto 2010
    Messaggi:
    664
    Mi Piace:
    45
    La qualità dell'anteprima è ottima! ma appena registro e riguardo la registrazione, risulta di bassa qualità e senza audio! e per di più il software nella confezione non sembra rilevare il dispositivo, sono costretto ad usare un'altro programma a dir poco scadente, vi prego di rispondermi il prima possibile. Grazie in anticipo, ciao!

    P.S Ho Windows 7 Professional 32 bit.

    Homer.
     
  2. Pester
  3. mattyvio

    mattyvio Utente Silver
    Utente Silver

    :
    19 Febbraio 2010
    Messaggi:
    337
    Mi Piace:
    27
    scarica pinnacle studio 12 io uso quello
     
  4. Homer Simpson

    Homer Simpson Utente Silver
    Utente Silver

    :
    21 Agosto 2010
    Messaggi:
    664
    Mi Piace:
    45
    Provo... perchè con quello che uso proprio non mi rileva l'audio del dispositivo...
     
  5. Kheppy

    Kheppy Utente storico di IF
    Utente storico di IF

    :
    1 Ottobre 2009
    Messaggi:
    4.516
    Mi Piace:
    782
    Scarichi Pinnacle e lo salvi in 1080p.
     
  6. Homer Simpson

    Homer Simpson Utente Silver
    Utente Silver

    :
    21 Agosto 2010
    Messaggi:
    664
    Mi Piace:
    45
    Spero di risolvere. :) Perchè con easyCAP l'audio si sente... male ma si sente... ma purtroppo registra solo in pal 50 invece la dazzle anche in 60. (quindi il problema non è nei cavi)
     
Sto caricando...

Condividi questa Pagina