Discussione Crash pc appena assemblato

Millennium

Utente Bronze
27 Ottobre 2016
6
0
22
Buongiorno a tutti, sono in cerca di un grande aiuto. Per la prima volta nella mia vita ho assemblato un pc senza comprarlo assemblato.

AMD Ryzen 7 5800

RTX 3060 Ti

32 gb ballistix

Windows 10 Pro

dopo l'installazione di tutti i driver, aggiornamento del bios e chi più ne ha più ne metta, mi trovo infine con alcuni problemi. Il primo e più importante è questo:

il pc si riavvia quando avvio giochi. ho scaricato uno strumento di benchmark per verificare la scheda video, ma anche quando avvio lo strumento si riavvia. Ho provato a staccare e riattaccare i cavi della scheda video. Il gioco e il programma di benchmark sono ripartiti, ma ora, dopo qualche ora, il problema si è ripresentato.

Ecco gli errori critici che riscontro quando si riavvia:

Errore hardware irreversibile.

Segnalato dal componente: core processore

Origine errore: Machine Check Exception

Tipo errore: Cache Hierarchy Error

ID APIC processore: 9

Riavvio del sistema senza un regolare arresto. Questo errore può essere causato da un'interruzione, un arresto anomalo o un'interruzione dell'alimentazione imprevista del sistema.

Precedente arresto del sistema inatteso a 15:32:00 su ‎22/‎08/‎2021.

Impossibile trovare la descrizione per l'ID evento 14 dall'origine nvlddmkm. Il componente che ha generato l'evento non è installato nel computer locale oppure l'installazione è danneggiata. È possibile installare o ripristinare il componente nel computer locale.

Se l'evento ha avuto origine in un altro computer, le informazioni per la visualizzazione sono state salvate con l'evento.

Con l'evento sono state salvate le informazioni seguenti:

\Device\Video3

0000(0000) 00000000 00000000

La risorsa messaggio è presente ma il messaggio non è stato trovato nella tabella dei messaggi

Sapete aiutarmi?
 
Banner pubblicitario per Bright Data su Inforge.net azienda di vendita Proxy, Data Collector e Content Unlocker
Supporta Inforge con una donazione

Millennium

Utente Bronze
27 Ottobre 2016
6
0
22
alimentatore?
dicci quali sono tutti i componenti
Alimentatore Corsair RM750x Plus Gold
Scheda madre MSI X570 Tomahawk wifi

In ogni caso adesso sembra andare, ho aggiornato tutti i driver, messo tutto su prestazioni elevate, modificato qualche chiave di registro trovata su internet e configurato alcune applicazioni che gestiscono gli rgb.

Mi piacerebbe sapere cosa ha risolto il problema ma vabbè ormai lo tengo cosi
 

Riky.exe

Utente Electrum
24 Novembre 2009
464
69
155
Molto probabilmente l'errore era dato da qualche driver non aggiornato, anche perché cercando un paio di errori che avevi citato sopra, in qualche modo erano collegati ad un errore driver, meglio così se ora funziona tutto.

Io ti avrei suggerito di fare una nuova installazione e di riscaricare tutto da capo, così da fare un lavoro "Pulito", però se hai già risolto meglio così.

modificato qualche chiave di registro trovata

L'unica cosa, stai attento a modificare chiavi di registro con cose trovate su internet senza capirne il funzionamento, potresti far danni a tua insaputa
 
Supporta Inforge con una donazione
Banner pubblicitario per Bright Data su Inforge.net azienda di vendita Proxy, Data Collector e Content Unlocker

Millennium

Utente Bronze
27 Ottobre 2016
6
0
22
Molto probabilmente l'errore era dato da qualche driver non aggiornato, anche perché cercando un paio di errori che avevi citato sopra, in qualche modo erano collegati ad un errore driver, meglio così se ora funziona tutto.

Io ti avrei suggerito di fare una nuova installazione e di riscaricare tutto da capo, così da fare un lavoro "Pulito", però se hai già risolto meglio così.



L'unica cosa, stai attento a modificare chiavi di registro con cose trovate su internet senza capirne il funzionamento, potresti far danni a tua insaputa
considera che avevo gia fatto l'installazione pulita due volte, e aggiornato tutti i driver ogni volta. la chiave di registro è la TdrDelay, che dovrebbe essere quella che gestisce ogni quanti secondi la scheda madre prova a contattare la scheda video per vedere se è collegata. Che tipo di standard è messo ogni 2 secondi, e se la scheda video non risponde in tempo viene scollegata. Su internet consigliavano di mettere 10 secondi... ma ti dirò non so se è questo.
Che poi dopo aver fatto tutte le modifiche riscontravo ancora il problema, cosi ho aperto una discussione su TH inglese, li mi hanno consigliato di avviare prime95 per testare la cpu, non so perché dopo 3 ore di esecuzione non ho più riscontrato il problema, che di perse non ha senso visto che è uno strumento di analisi e non dovrebbe risolvere i problemi
 

Riky.exe

Utente Electrum
24 Novembre 2009
464
69
155
considera che avevo gia fatto l'installazione pulita due volte, e aggiornato tutti i driver ogni volta. la chiave di registro è la TdrDelay, che dovrebbe essere quella che gestisce ogni quanti secondi la scheda madre prova a contattare la scheda video per vedere se è collegata. Che tipo di standard è messo ogni 2 secondi, e se la scheda video non risponde in tempo viene scollegata. Su internet consigliavano di mettere 10 secondi... ma ti dirò non so se è questo.
Che poi dopo aver fatto tutte le modifiche riscontravo ancora il problema, cosi ho aperto una discussione su TH inglese, li mi hanno consigliato di avviare prime95 per testare la cpu, non so perché dopo 3 ore di esecuzione non ho più riscontrato il problema, che di perse non ha senso visto che è uno strumento di analisi e non dovrebbe risolvere i problemi

Detto sinceramente non saprei proprio dirti, anche perché come dici tu un programma per il test della CPU non può magicamente risolvere problemi...

Che sia stato Windows Update che in automatico fa aggiornamenti ad averti scaricato un driver per risolvere il problema? Non saprei, è l'unica cosa che mi viene in mente.

In più mi era sorto il dubbio che il problema derivasse dalla CPU, infatti volevo anche chiederti se avessi applicato bene la pasta termica al dissipatore, e se quest'ultimo fosse agganciato bene alla CPU, dato che magari gli spegnimenti erano dovuti alle alte temperature che raggiungeva il processore eseguendo il gioco e richiedendo più prestazioni, e andando in "Blocco" per non farle alzare troppo spegnendo automaticamente il computer.