Domanda [D.UFFICIALE] 4Story Multihack v 4.0.0.3 - 32/64 Bit - 13/10/2010 [FIXATO]

Stato
Discussione chiusa ad ulteriori risposte.

N1GH7

Utente Silver
31 Ottobre 2009
102
11
4
83
salve ragazzi,
io ho lo stesso problema di alecal,
cioè apro l'hack, apro 4story e la schermata dell'hack mi viene fuori, ma quando metto su on non va niente ho provato con tutti ma nessuno funziona, come mai?
io uso xp 32 bit
 

universy

Utente Silver
4 Maggio 2009
134
11
0
81
salve ragazzi,
io ho lo stesso problema di alecal,
cioè apro l'hack, apro 4story e la schermata dell'hack mi viene fuori, ma quando metto su on non va niente ho provato con tutti ma nessuno funziona, come mai?
io uso xp 32 bit

io uso win7 32bit il kingdom non l ho testato ed apparte il bot funziona tutto.
 

Aldo_97

Utente Jade
15 Dicembre 2009
2,193
67
302
691
raga lo skill hack non e che non funziona ma sono cambiate le value con la nuova patch

--- Aggiornamento Post ---

o raga per il bot non lo metteranno mai!!!! perche sara come il vip nel senso che sara a pagamento (lo potete cercare nel forum tedesco da expo_botter)non so di preciso qnt si paga ma per chi lo vuole glielo dica a lui
 

maximo3000

Utente Silver
15 Novembre 2009
13
0
0
59
Grazie mille^^
Un altra cosa, ma i codici per esempio quelli che ha citato heregard, dove vanno messi? in skill lv, in skill o in server?
Grazie mille e scusate il disturbo
 

cristian95iti

Utente Silver
16 Ottobre 2010
1
0
0
53
hack 4.0.0.3

Scusate ma non h capito come funziona il lvl boot.. nn mi fa schiacciare il bottone on.. Rispondete al piu prestoooo! :)

--- Aggiornamento Post ---

ciao maximo! i codici citati da heregard si mettono nella casella skill! e successivamente schiacci il pulsante "on" di lato alla casella!! ^^

--- Aggiornamento Post ---

Grazie mille^^
Un altra cosa, ma i codici per esempio quelli che ha citato heregard, dove vanno messi? in skill lv, in skill o in server?
Grazie mille e scusate il disturbo

ciao maximo! i codici citati da heregard si mettono nella casella skill! e successivamente schiacci il pulsante "on" di lato alla casella!! ^^
 

Reverser90

Utente Silver
23 Settembre 2010
1
0
0
53
su xp non può andare,è un os troppo vecchio..

OK parla ancora senza provarlo !!!:blabla:
Raga io lo provato su XP Pro 32 Bit e su Win 7 64 Bit Funziona benissimo il procedimento di apertura e identico a un iniettore Prima aprite l’Hack poi aprite 4story a volte per aprirsi ci mette un po’ pero vi garantisco che funziona.
icon12.gif
 

Sekmet

Utente Palladium
8 Maggio 2010
2,465
179
1,377
1,406
Allora vorrei dire che io ho tinta sopravvivenza e pozza....ma (scusate non contatelo come spamm) mi amnca la guida per trovare il value....(ho usato cerca ma o mi dice le non esiste oppure non trovo la guida.)
 

DarkArthy

Utente Jade
22 Ottobre 2009
1,613
91
433
849
Evitate di sparare ca**ate !!!!
Su xp funziona PERFETTAMENTE !!!!!
Testato da me che uso ancora xp e devo dire anzi che è il migliore visto che in esso gira qualsiasi tipo di file =)
 

DarkArthy

Utente Jade
22 Ottobre 2009
1,613
91
433
849
Il level bot, farm bot sono solo disponibili nel VIP qui gli hanno solo messi per mostrarci che esistono, ma se li vuoi devi comprarti l'hack VIP (a pagamento)
 

AUR0N

Utente Silver
14 Ottobre 2009
49
4
0
61
Problema con il nuovo Multihack

Ciao a tutti, ho un processore a 32 bit e ho scaricato il nuovo multihack per 4story. Avendo letto che non avrei avuto problemi l'ho provato, ma fin da subito non è stato così. Il Client ci ha messo tantissimo a caricare tutti i file necessari per poter giocare (sarebbe la barra che compare e che si carica dopo aver avviato il Client e, al contrario di quelle azzurre, questa non necessita della linea internet per caricarsi, perchè dipende dalla velocità del proprio pc) e inoltre mi ha reso del tutto impossibile muovermi e compiere qualsiasi azione in game.
Credo non sia un problema di lag, poichè se apro 4story senza multihack non ho alcun problema del genere (tranne un po' di lag nelle capitali, ma quello è normale)

Quindi quale potrebbe essere il problema? Illuminatemi per favore XD
 

AUR0N

Utente Silver
14 Ottobre 2009
49
4
0
61
Già provato, ma non serve a niente visto che il Client ha problemi anche solo a caricarsi se il multihack è aperto. Inoltre ho sempre giocato con risoluzione ed effetti alti senza alcun problema
 

Fratt hack

Utente Electrum
3 Marzo 2010
314
29
12
134
devi mettere 4story non a schermo intero se lo hai già a finestra allora non so che dirti, anche a me dava sto problema e con la finestra ho risolto tutto

devi mettere settings nel menù esc per mettere in modalità finestra
 

AUR0N

Utente Silver
14 Ottobre 2009
49
4
0
61
Ovviamente ho provato in entrambi i modi, ma ho ottenuto i medesimi risultati :S

EDIT: ho 2 gb di ram, e , come ho già detto , no ho mai avuto problemi di questo genere con 4story
 

pitupitumpa

Utente Storico
26 Giugno 2009
938
25
64
219
Tre pagine di puro spam!
Ora ho ripulito tutto ciò che non era utile alla discussione....la prossima volta chiudo, almeno evitiamo il problema...

La moderazione parte da VOI, ficcatevelo in testa!
 

hikaru

Utente Silver
16 Ottobre 2009
67
7
0
68
hack

salve raga o scaricato degli hack su 4 story
screen1ff.png

dv c e scritto Skilhack.... e Skil level a cosa serve????
grazie se possibile qualke hack x upp x 4 story ita esce???
 

super feffo

Utente Silver
11 Dicembre 2009
39
14
0
63
Allora raga, ho letto che il multihack funge anche su XP, io però apro il file (mi dice di aprire 4story) apro il client e compaiono i cheat (fin qui tutto bene), però poi provo ad attivarli (es:velocità) me non succede niente nel gioco, come mai??
 
Stato
Discussione chiusa ad ulteriori risposte.