III Diablo III 4Vendeta

Stato
Discussione chiusa ad ulteriori risposte.

°RaiN°

Utente Emerald
28 Maggio 2010
1,276
19
695
446
E vuoi toglierti tutta la soddisfazione di fare modding su diablo 3? :asd:

si ma già gli italioti sono 1 branco di pecore(senza offesa) li metti su un privato di diablo dove(non han mai giocato,dato che il 2 era del 2000 e per molti "troppo vecchio") fan 103 livelli in 10 minuti...rovini un'attesa di 12 anni T.T

poi vabbè,so già che usciranno più privati di diablo che di metin.
 
  • Mi piace
Reazioni: IlN4BB0

IlN4BB0

Utente Electrum
13 Febbraio 2011
166
17
22
100
si ma già gli italioti sono 1 branco di pecore(senza offesa) li metti su un privato di diablo dove(non han mai giocato,dato che il 2 era del 2000 e per molti "troppo vecchio") fan 103 livelli in 10 minuti...rovini un'attesa di 12 anni T.T

poi vabbè,so già che usciranno più privati di diablo che di metin.
come non quotare :( speriamo che non si divulghino come per metin che se no è la fine..(forse è un bene dato che tutti i bambini però non giocheranno sull'ufficiale)
 

Mech

Utente Silver
11 Marzo 2012
115
15
12
82
Non riesco a capire perchè il pulsante del login non è abilitato.. che devo fare?
5a24jk.jpg
 

Veral.F4E

Utente Emerald
16 Ottobre 2009
564
63
160
384
Perchè state usando una versione troppo avanzata del client.. dovete usare la 8815, nello screen è 9359.

E poi usate un collegamento con "DiabloIII.exe" non con "Diablo III Beta Launcher.exe" sennò vi si patcha il gioco automaticamente e, anche fermandolo, non vi farà loggare comunque.
 

xxx91

Utente Premium+
24 Marzo 2010
725
41
55
276
Perchè state usando una versione troppo avanzata del client.. dovete usare la 8815, nello screen è 9359.

E poi usate un collegamento con "DiabloIII.exe" non con "Diablo III Beta Launcher.exe" sennò vi si patcha il gioco automaticamente e, anche fermandolo, non vi farà loggare comunque.
come si fa per avere la 8815?
 

Veral.F4E

Utente Emerald
16 Ottobre 2009
564
63
160
384
Haimè riscarica il client.

Se l'hai scaricato da torrent puoi fare il backup del download e ti scarica solo i file che hanno subito degli aggiornamenti tramite patch (dovrebbero essere circa 250 mb o poco più)

Errore 3014 significa in breve che la versione del client non è compatibile con la versione del server.
 
  • Mi piace
Reazioni: Kkra

Mech

Utente Silver
11 Marzo 2012
115
15
12
82
Per fare il downgrade della versione scaricate i file che ho messo prima io nella pagina precedente e sostituiteli con quelli che ci sono già.
PS: Ora mi si blocca su "Authenticating credentials", e da quanto vedo sul forum del game molta gente ha questo problema.
 

Veral.F4E

Utente Emerald
16 Ottobre 2009
564
63
160
384
mm ok thx letto ma può reggerlo un hp presario cq57?

Si funziona

Per fare il downgrade della versione scaricate i file che ho messo prima io nella pagina precedente e sostituiteli con quelli che ci sono già.
PS: Ora mi si blocca su "Authenticating credentials", e da quanto vedo sul forum del game molta gente ha questo problema.

Questo problema persiste dal momento che ha aperto e purtroppo non ci sono soluzioni.
 

guerra95

Utente Bronze
15 Maggio 2012
12
0
0
48
Ultima modifica:
ragazzi io ho sostituito ma niente :(.avete incollato questa stringa?"-launch-auroraaddress 79.124.67.3:1345
a me dice che è impossibile trovare il percorso del file... aiutatemi :(
 

guerra95

Utente Bronze
15 Maggio 2012
12
0
0
48
Lo faccio ma non va.. me lo faresti un esempio? cioè mi riscrivi tutto come il tuo percorso

Edit: fatto ma ho la 9xxx come passo alla 8815? ho copiato quei due file ma niente.
 
Stato
Discussione chiusa ad ulteriori risposte.