Guida [GUIDA] Risoluzione ai problemi comuni Hackintosh Yosemite

alvy200

Utente Bronze
28 Marzo 2016
1
0
0
29
ho un pc fisso in cui hackintosh si è installato perfettamente. Sul portatile ho attivato csm, tolto secure boot parte dalla chiavetta si vede il logo ma non si vede la progress bar. Come si fa?
 

Gracekweb

Utente Bronze
7 Ottobre 2016
1
0
0
28
Ultima modifica:
Salve a tutti sono nuova nel mondo degli hackintosh ... Ho finito l'installazione e configurazione ma al riavvio si blocca all'accesso ... Ho provato sia GraphicsEnabler=Yes che No ... Ma non si avvia... Si ferma a metà...
Come posso risolvere? Grazie tutti....

Inoltre è molto lento secondo me

Il mio Pc è questo http://h20564.www2.hp.com/hpsc/doc/public/display?docId=c03027956
 

Allegati

  • image.jpeg
    image.jpeg
    432 KB · Visualizzazioni: 57

marconeone

Utente Bronze
23 Novembre 2016
11
1
0
26
Ciao ragazzi sto cercando di installare Yosemite solo che con qualunque boot flag non mi avvia l'installazione, vi allego le foto di cosa succede se schiaccio -v
ee330620eb96c07b6d8174c9ea82a7be.png

21fd1ce83fb81fa4aa388a2f8be42d51.png

Dopo le due schermate torna a Darwin
e9d2d3b2d1f2fcaa702f1c227214c757.jpg




Grazie in anticipo.



Inviato dal mio iPhone utilizzando Tapatalk
 

junfy

Utente Bronze
12 Aprile 2015
36
12
0
44
Ho cambiato processore passando da un q9550 ad uno xeon x5460 adattato per essere montato sul socket 775 adesso Yosemite non mi parte piu, premetto che con la CPU di prima partiva e andava benissimo, eppure la struttura delle CPU è uguale, potrebbe essere un problema legato ai microcode che ho aggiunto al BIOS...?