Linux Mint Pc con Linux Mint si spegne se non collegato alla corrente

MiLimat

Utente Bronze
15 Marzo 2021
52
7
8
21
Ciao a tutti,

ho installato recentemente Linux Mint su un pc portatile.
Si spegne da solo se non è collegato alla corrente, proprio quando sto per fare il login con Linux Mint.
Su Windows 10 non mi si è mai spento il computer e quindi deduco che il problema sia di Linux Mint.

Come risolvo?
 
DOWNLOAD
Aquarifoundation.com: Investi in un oceano pulito

Kode

Utente Emerald
10 Dicembre 2013
1,217
88
337
619
Ma in che senso si spegne? Ti esce schermata nera senza nessun messaggio e si spegne anche a livello di HW (Tipo la ventola che si spegne) oppure ti esce qualche messaggio in particolare prima che si chiuda?

Mi sembra strano che Mint possa spegnere un PC senza alcun messaggio dato che nella sessione di logout e spegnimento si presenta anche dati sulla chiusura dei processi.
 

MiLimat

Utente Bronze
15 Marzo 2021
52
7
8
21
Ma in che senso si spegne? Ti esce schermata nera senza nessun messaggio e si spegne anche a livello di HW (Tipo la ventola che si spegne) oppure ti esce qualche messaggio in particolare prima che si chiuda?

Mi sembra strano che Mint possa spegnere un PC senza alcun messaggio dato che nella sessione di logout e spegnimento si presenta anche dati sulla chiusura dei processi.
Quando ho finisco di inserire la password e premio invio per loggarmi, sembra che stia per caricare il desktop (lo deduco perché passa 1 secondo circa) ma non vedo nulla e si spegne.
Ti esce schermata nera senza nessun messaggio e si spegne anche a livello di HW
Esattamente, senza alcun messaggio
Messaggio unito automaticamente:

Mi sembra strano che Mint possa spegnere un PC senza alcun messaggio dato che nella sessione di logout e spegnimento si presenta anche dati sulla chiusura dei processi.
Non compaiono
 

Kode

Utente Emerald
10 Dicembre 2013
1,217
88
337
619
Hai provato a reinstallarlo da boot? Può darsi che ci siano dei problemi con la tua versione di OS.
 
DOWNLOAD
Aquarifoundation.com: Investi in un oceano pulito

MiLimat

Utente Bronze
15 Marzo 2021
52
7
8
21
Ultima modifica:
Hai provato a reinstallarlo da boot? Può darsi che ci siano dei problemi con la tua versione di OS.

In che senso reinstallarlo da boot?

Ne dubito che ci siano problemi con solo questa versione di OS, visto che già nelle versione passate si verificava (anche con la 20 - Ulyana).
Ora ho la 20.1 - Ulyssa e non è cambiato
 

Psychonaut

Utente Jade
17 Giugno 2012
1,191
82
474
660
Potrebbe essere che il to pc sia incompatibile con questo SO, sembra stano ma capitava anche a me con il macOS, quando ho installato Ubuntu ho notato una grave riduzione della durata della batteria rispetto al SO ordinario, altrimenti c'è da esaminare i log di sistema.
 

MiLimat

Utente Bronze
15 Marzo 2021
52
7
8
21
Potrebbe essere che il to pc sia incompatibile con questo SO, sembra stano ma capitava anche a me con il macOS, quando ho installato Ubuntu ho notato una grave riduzione della durata della batteria rispetto al SO ordinario, altrimenti c'è da esaminare i log di sistema.
Potrebbe essere, anche se mi sembra strano. Potrebbe essere un problema di driver della scheda video?

I log del sistema nel mio caso dove li reperisco?
 
DOWNLOAD
Aquarifoundation.com: Investi in un oceano pulito

Kode

Utente Emerald
10 Dicembre 2013
1,217
88
337
619
Si, potrebbero esserci delle incompatibilità con Mint. Se non sbaglio si erano viste delle incompatibilità con casa NVIDIA già dalla 18.0
 

MiLimat

Utente Bronze
15 Marzo 2021
52
7
8
21
Si, potrebbero esserci delle incompatibilità con Mint. Se non sbaglio si erano viste delle incompatibilità con casa NVIDIA già dalla 18.0
Avevo provato a non usare i driver della scheda video NVidia, ma solo quello integrato del processore Intel, ma succedeva lo stesso.

C'è un modo per disabilitare l'uso dei driver video di NVidia all'avvio di Mint? Secondo te potrebbe essere la soluzione?