Benvenuto su Inforge
Rimuovi la pubblicità e partecipa alla più grande comunità italiana sul mondo digitale presente sul web sin dal 2007.
Iscriviti

Discussione problemi installazione proxmark3

tm12dav

Utente Iron
29 Giugno 2020
6
1
6
salve a tutti, vi sto scrivendo da una versione di kali linux installata tramite virtualbox.
avrei bisogno di installare un apparecchio, proxmak3 su questo sistema e seguendo delle guide che ho trovato online, continua a bloccarmi ad un certo punto. ho provato con delle versioni di kali live facendo boot diretamente dal bios, ma uscivano gli stessi errori.
Codice:
sudo apt-get install p7zip git build-essential libreadline5 libreadline-dev libusb-0.1-4 libusb-dev libqt4-dev perl pkg-config wget libncurses5-dev gcc-arm-none-eabi libpcsclite-dev pcscd
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
build-essential è già alla versione più recente (12.8).
libreadline5 è già alla versione più recente (5.2+dfsg-3+b13).
È stato impostato libreadline5 per l'installazione manuale.
pkg-config è già alla versione più recente (0.29-6).
È stato impostato pkg-config per l'installazione manuale.
git è già alla versione più recente (1:2.29.2-1).
È stato impostato git per l'installazione manuale.
p7zip è già alla versione più recente (16.02+dfsg-8).
È stato impostato p7zip per l'installazione manuale.
pcscd è già alla versione più recente (1.9.0-1).
È stato impostato pcscd per l'installazione manuale.
perl è già alla versione più recente (5.30.3-4).
wget è già alla versione più recente (1.20.3-1+b3).
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 libncurses5-dev : Dipende: libtinfo6 (= 6.2-1) ma la versione 6.2+20201114-1 sta per essere installata
                   Dipende: libncurses-dev (= 6.2-1) ma la versione 6.2+20201114-1 sta per essere installata
 libpcsclite-dev : Dipende: libpcsclite1 (= 1.8.26-3) ma la versione 1.9.0-1 sta per essere installata
 libpcsclite1 : Rompe: libpcsclite-dev (< 1.9.0-1) ma la versione 1.8.26-3 sta per essere installata
 libqt5core5a : Rompe: libqtcore4 (< 4:4.8.7+dfsg-20~) ma la versione 4:4.8.7+dfsg-19 sta per essere installata
 libreadline-dev : Dipende: libreadline8 (= 8.0-4) ma la versione 8.1-1 sta per essere installata
E: Errore, pkgProblemResolver::Resolve ha generato delle interruzioni. Questo potrebbe essere causato da pacchetti bloccati.
qualcuno mi può dire come risolvere? grazie!
 
  • Mi piace
Reactions: madd

tm12dav

Utente Iron
29 Giugno 2020
6
1
6
Prima ho provato con l'acr, con miLazyCracker, ma ad un certo punto dopo la prova 149, esce fuori questo messaggio :
mfoc: ERROR: No success, maybe you should increase the probes
 

Drachetto 96

Utente Electrum
4 Gennaio 2010
346
36
140
Aggiorna la repositery dei pacchetti:
Codice:
sudo apt-get clean
sudo apt-get update
sudo apt-get -f install
sudo dpkg --configure -a
sudo apt-get dist-upgrade

E prova a reinstallare... hai provato a cambiare il repositery di download dei pacchetti?
Codice:
nano /etc/apt/sources.list
 
Supporta Inforge con una donazione
Supporta Inforge con un acquisto su NordVPN

botreminer0011

Utente Iron
27 Novembre 2019
4
1
9
La documentazione di install :


....
sudo apt-get update

sudo apt-get install --no-install-recommends git ca-certificates build-essential pkg-config libreadline-dev gcc-arm-none-eabi libnewlib-dev qtbase5-dev libbz2-dev libbluetooth-dev libcanberra-gtk-module