Domanda Ptoblema con il corso hacklog2

Andrea dif

Utente Iron
17 Febbraio 2023
1
1
0
2
Salve sto seguendo il corso hacklog 2 ma non ho capito che sistema installare per l'ambiente di difesa visto che come unico file cè quello di metasploitable ma inseguito dice di scaricare un altro sistema ma come unico file c'è sempre quello dell'ambiente di difesa metasploitable
 

0xbro

Super Moderatore
24 Febbraio 2017
4,289
170
3,414
1,650
Salve sto seguendo il corso hacklog 2 ma non ho capito che sistema installare per l'ambiente di difesa visto che come unico file cè quello di metasploitable ma inseguito dice di scaricare un altro sistema ma come unico file c'è sempre quello dell'ambiente di difesa metasploitable
Più che ambienti di difesa le chiamerei "macchine target", appunto perchè sono le macchine che andrai ad exploitare. Non ricordo bene cosa venisse detto (mi pare ci fosse scritto di scaricare Debian 8 e poi installare DVWA), comunque hai due opzioni:
  • Scaricare Metasploitable (una macchina vulnerabile su numerosi servizi, tra cui appunto l'applicazione DVWA)
  • Scaricare una distro linux classica (consiglio ubuntu o debian) e installarti poi a mano DVWA

Il risultato finale è lo stesso, l'importante è avere DVWA installato da qualche parte perchè sarà appunto il sito web da attaccare (probabilmente la DVWA installata su metasploitable sarà più vecchia di quella su GitHub, però non ne sono certo)
 

0xGhost

Helper
22 Febbraio 2022
435
38
315
286
Ciao, tempo fa avevo scritto questa guida dove spiegavo come creare un laboratorio virtuale dove allenarsi, comprendeva Windows 7, Kali e Metasploitable 2, guardati la parte su Metasploitable semmai
 
  • Mi piace
Reazioni: haxo e 0xbro