Benvenuto su Inforge
Rimuovi la pubblicità e partecipa alla più grande comunità italiana sul mondo digitale presente sul web sin dal 2007.
Iscriviti

Risolto webcam non funzionante

  • Autore discussione Utente cancellato 271357
  • Data d'inizio
Stato
Discussione chiusa ad ulteriori risposte.
U

Utente cancellato 271357

buonasera,
la mia webcam non va se apro l'applicazione fotocamera mi mostra una schermata grigia e così anche su microsoft teams,sono andato sulle impostazioni e ho autorizzato tutto il necessario e ho fatto delle ricerche online, tutte dicono di aggiornare o che mancano dei driver io ho provato a scaricare gli aggiornamenti della versione del mio pc ovvero un Lenovo ideapad3 ma ancora la webcam non va sapete come sbloccarla?
Grazie
 

0xbro

Moderatore
24 Febbraio 2017
3,305
2,280
894
Non è un problema di sicurezza informatica, sposto nella sezione corretta
 

Kode

Utente Emerald
10 Dicembre 2013
1,336
334
393
Hai provato a fare il testing con Teams dalle impostazioni? In genere se hai un problema di rilevamento dovrebbe dirtelo li
 
Supporta Inforge con un acquisto su NordVPN
Supporta Inforge con una donazione

Kode

Utente Emerald
10 Dicembre 2013
1,336
334
393
Non ho capito, te la visualizza o meno li? potresti fare uno screen della schermata di testing?
 
U

Utente cancellato 271357

Non ho capito, te la visualizza o meno li? potresti fare uno screen della schermata di testing?
mi visualizza la integrated camera che è quella del mio pc ma quando la attivo mi mostra questa schermata
 

Allegati

  • Screenshot (24).png
    Screenshot (24).png
    96.3 KB · Visualizzazioni: 6
Supporta Inforge con una donazione
Supporta Inforge con un acquisto su NordVPN

Kode

Utente Emerald
10 Dicembre 2013
1,336
334
393
mi visualizza la integrated camera che è quella del mio pc ma quando la attivo mi mostra questa schermata
Hai provato a vedere nelle voci Webcam sulle impostazioni se sia impostata quella giusta? (Per default non sempre è quella che si vuole utilizzare).
 
U

Utente cancellato 271357

Hai provato a vedere nelle voci Webcam sulle impostazioni se sia impostata quella giusta? (Per default non sempre è quella che si vuole utilizzare).
ho risolto andando su google e digitando webcam test ho fatto una accensione forzata ed è andata chiudete pure il topic grazie a tutti
 
  • Mi piace
Reactions: Kode
Stato
Discussione chiusa ad ulteriori risposte.