Domanda Risolto Ho un problema con digispark

0xGhost

Utente Gold
22 Febbraio 2022
244
34
183
208
ciao a tutti, ho un problema con una chiavetta digispark, quando la inserisco si accende il led e windows fa il suono tipico di quando si inserisce una usb, il problema arriva con l ide di arduino, ho scaricato i driver (http://digistump.com/package_digistump_index.json) e la scheda "digistump AVR boards" ma appena cerco di caricare uno script sulla digi non me la vede e mi dice questo

Running Digispark Uploader...
Plug in device now... (will timeout in 60 seconds)
> Please plug in the device ...
> Press CTRL+C to terminate the program.
> Device search timed out
 

Moony24

Utente Iron
25 Luglio 2021
31
0
9
16
Salve, ho lo stesso identico problema, qualche tempo fa funzionava, poi l'ho lasciato per un pò da parte e riprovando a collegarlo mi dà lo stesso output
 

mrcamarium

Utente Bronze
7 Gennaio 2022
68
16
1
26
questo succede perchè non seguite la giusta procedura. la chiavetta digispark va inserita quando la chiede l'ide, ho fatto anche un video al riguardo.
 

0xGhost

Utente Gold
22 Febbraio 2022
244
34
183
208
questo succede perchè non seguite la giusta procedura. la chiavetta digispark va inserita quando la chiede l'ide, ho fatto anche un video al riguardo.
Fin li c'ero arrivato, lo dice pure l'IDE. Anche se la inserisco quando me lo dice lui non va lo stesso, ho già installato tutti i driver e tutto.
 

mrcamarium

Utente Bronze
7 Gennaio 2022
68
16
1
26
ciao a tutti, ho un problema con una chiavetta digispark, quando la inserisco si accende il led e windows fa il suono tipico di quando si inserisce una usb, il problema arriva con l ide di arduino, ho scaricato i driver (http://digistump.com/package_digistump_index.json) e la scheda "digistump AVR boards" ma appena cerco di caricare uno script sulla digi non me la vede e mi dice questo

Running Digispark Uploader...
Plug in device now... (will timeout in 60 seconds)
> Please plug in the device ...
> Press CTRL+C to terminate the program.
> Device search timed out
Ma da quello che dice l'IDE aspetta che tu inserisca il dispositivo. Quindi a questo punto i problemi sono due!
1: Porta USB inadatta, prova a cambiare porta USB.
2: Ide inadatto, prova ad usare una versione più vecchia o più nuova rispetto a quella che hai tu.
 

0xGhost

Utente Gold
22 Febbraio 2022
244
34
183
208
Ma da quello che dice l'IDE aspetta che tu inserisca il dispositivo. Quindi a questo punto i problemi sono due!
1: Porta USB inadatta, prova a cambiare porta USB.
2: Ide inadatto, prova ad usare una versione più vecchia o più nuova rispetto a quella che hai tu.
ok oggi provo e ti dico, io uso una porta usb 3.0. Ho provato su tutte le porte usb del pc ma non andava lo stesso.