Icona release

Guida [GUIDA] Risoluzione ai problemi comuni Hackintosh Yosemite

Stefano Novelli

Fondatore
Amministratore
19 Novembre 2007
9,950
8,275
1,300
Ultima modifica da un moderatore:
murdercode ha creato una nuova release:

[GUIDA] Risoluzione ai problemi comuni Hackintosh Yosemite - [GUIDA] Risoluzione ai problemi comuni Hackintosh Yosemite


Premessa
In questo topic vengono racchiusi e trattati alcuni dei problemi comuni a cui si cerca di trovare un problema che al 99% è stato già trattato sul web. La vostra ricerca è finita, qui troverete le risposte a tutto ciò che volete sapere sul vostro Hackintosh!

NB1: se vi verrà chiesto di inserire i Boot Flags scrivete ciò che dovete scrivere (es. -v) durante la schermata di scelta delle partizioni, nel...

 
Banner pubblicitario per Bright Data su Inforge.net azienda di vendita Proxy, Data Collector e Content Unlocker
Supporta Inforge con una donazione
Supporta Inforge con una donazione
Banner pubblicitario per Bright Data su Inforge.net azienda di vendita Proxy, Data Collector e Content Unlocker

Husqvarnista

Utente Emerald
28 Gennaio 2010
1,319
201
365
Io ho provato poco fa e mi si bloccava
farkno.jpg

Non mi sembra ci sia nella lista, forse perché non sono riuscito a configurare tutte le impostazioni nel bios
 

Rokko69

Utente Bronze
25 Marzo 2015
2
0
32
Ragazzi un buongiorno a tutti un saluto sono nuovo iscritto, seguo Hackintosh da molti anni
quindi ho una certa dimestichezza, ho avuto anche tre macbook quindi non sono novizio. Detto questo
volevo fare i complimenti alla guida ottima, però io ho un problema che mi stà facendo scervellare, ho un
Samsung Slate 7 tab pc ( I 5 ,HD 3000 etc), faccio l'istallazione tutto ok quindi riavvio arrivo alla mela
carica fino a metà e poi lo schermo mi diventa nero e non si vede nulla il led del disco lampeggia normalmente
quindi credo che funzioni. Ho già impostato all'istallazione Grphics..=Yes e Pciroot..=1 , la cosa mi dispiace poichè
questo pc è molto prestante... Faccio presente che ho un altro pc fisso con vga nvidia e funziona perfettamente.
 
Banner pubblicitario per Bright Data su Inforge.net azienda di vendita Proxy, Data Collector e Content Unlocker
Supporta Inforge con una donazione

Stefano Novelli

Fondatore
Amministratore
19 Novembre 2007
9,950
8,275
1,300
Ragazzi un buongiorno a tutti un saluto sono nuovo iscritto, seguo Hackintosh da molti anni
quindi ho una certa dimestichezza, ho avuto anche tre macbook quindi non sono novizio. Detto questo
volevo fare i complimenti alla guida ottima, però io ho un problema che mi stà facendo scervellare, ho un
Samsung Slate 7 tab pc ( I 5 ,HD 3000 etc), faccio l'istallazione tutto ok quindi riavvio arrivo alla mela
carica fino a metà e poi lo schermo mi diventa nero e non si vede nulla il led del disco lampeggia normalmente
quindi credo che funzioni. Ho già impostato all'istallazione Grphics..=Yes e Pciroot..=1 , la cosa mi dispiace poichè
questo pc è molto prestante... Faccio presente che ho un altro pc fisso con vga nvidia e funziona perfettamente.
Lancia la flag -v e vediamo cosa può essere
 

Rokko69

Utente Bronze
25 Marzo 2015
2
0
32
Fatto già , finisce la scansione poi sembra che parte e invece schermo diventa nero..
avevo provato anche con bootloader Clover ma è uguale. Entro dentro al file di chameleon
con il wizard le ho provate tutte ma niente sempre lo stesso problema.
 
Banner pubblicitario per Bright Data su Inforge.net azienda di vendita Proxy, Data Collector e Content Unlocker
Supporta Inforge con una donazione

maximilian8777

Utente Bronze
5 Maggio 2015
1
0
32
Salve a tutti, il mio problema è che nella prima fase di installazione, dove bisogna scegliere la lingua, arrivati in quel momento, mouse e tastiera usb smettono di funzionare...

Ho provato i flag USBBusFix GraphicsEnabler No e ho attivato e disattivato dal bios legacy support...

ma niente...

please help
 

Emanuele 95

Utente Iron
17 Giugno 2015
3
0
29
Salve. Spero qualcuno mi risponda.
ho installato os x 10.10.3 sul mio pc.
dopo averlo installato pero ( utilizzando la bootflag "GraphicsEnabler=yes") al prossimo riavvio mac non si avvia ovvero parte il caricamento di avvio ma carica all infinito.. quale puo essere il provlema? Jo provato ha inserire -v ma nn riesco a capire come vedere qual e il problema scorrono tante scritte velocemente.
un aiuto?
 
Banner pubblicitario per Bright Data su Inforge.net azienda di vendita Proxy, Data Collector e Content Unlocker
Supporta Inforge con una donazione