Benvenuto su Inforge
Rimuovi la pubblicità e partecipa alla più grande comunità italiana sul mondo digitale presente sul web sin dal 2007.
Iscriviti

Discussione Problema Alimentatore

Gabric02

Utente Electrum
31 Dicembre 2016
376
49
115
Scrivo sperando che qualcuno possa aiutarmi, dunque erano un paio di giorni che l'alimentatore un Corsair CX750M ha iniziato a far girare la ventola a paletta non sapendo cosa fare ho usato di meno il pc sperando si risolvesse ma ieri da un momento all'altro mentre non stavo facendo nulla di che il pc si spegne e non da più segni di vita, l'unica cosa che si notava accendendo l'alimentatore era una lucina bianca sulla gpu ma provando ad accendere non succedeva nulla al che ho provato a cambiare cavo e controllare i collegamenti ma sempre senza risultati lo ho anche testato su un altro pc ma anche qui nulla, è proprio morto.
Dato che l'alimentatore ha 5 anni di garanzia e io lo acquistai su eprice nel 2016 vado sul sito della corsair per chiedere supporto e vedo che lo si può chiedere chiamando un numero negli USA oppure in live chat o aprendo un ticket il problema è che per quest'ultime 2 opzioni è necessario registrarsi e provando a registrarmi mi da un errore 002 e poi altri numeri che cambiano ogni volta che provo a registrarmi e mi dice di contattare il supporto e mostrare questi numeri.
Come contatto il supporto se non mi fa registrare?
Ho provato a registrarmi da cellulare da pc da un altro pc ma niente ho anche provato con un'altra email e username ma niente e non so proprio cosa fare.
Qualcuno sa cosa potrei fare?